The worst lag ever!

If you found a bug in Illarion or need help ask here. / Wenn Du einen Fehler in Illarion gefunden hast oder Hilfe benötigst, frage hier.

Moderators: Community Managers, Developers

Posts: 430
Joined: Thu Sep 09, 2010 9:34 pm
Location: Places.

Post by Leon Demelii » Sun Jan 01, 2012 1:33 am

The worst lag ever!

Not sure what's wrong but my game is lagging quite badly and I've done all I can think of. When I logged in, it took a long time for everything to load, and when I go to move, it takes anywhere in between 10-30 seconds to move once. >.<

When I tried to relog sometimes parts of the screen load (Such as the map and my items) and the rest doesn't :(

I reset my modem and router, turned on all computers and internet. That didn't help.

I've talked to other players in game and they have no problems. This baffles me!


Anyone got an idea?

Posts: 2429
Joined: Sun Aug 03, 2003 6:15 pm

Post by Athian » Sun Jan 01, 2012 1:56 am

Re: The worst lag ever!

I caught a bit of such lag a few times today, for a rather long period of time. I'm going to guess that whatever the issue was it was temporary and server side. If you are still experiencing really heavy lag, it could be in relation to where you are on the map. Some area's take much longer to load then others and or produce that 'black' screen slow loading effect that you get.

Aside from that i can't really say what it might be I'm afraid. Perhaps your graphic's card, i know that mine will sometimes spaz out even running Illa along with other programs (especially in windowed mode) which leads to black screens and the occasion crash. if your computer is an older one like mine then that may be an issue.

Posts: 430
Joined: Thu Sep 09, 2010 9:34 pm
Location: Places.

Post by Leon Demelii » Sun Jan 01, 2012 2:00 am

Re: The worst lag ever!

Ahh, I forgot a few other things >.<

1. I've tried a different computer.

2. I've also tried logging as a different char.

Same story :/

Posts: 1969
Joined: Fri Sep 26, 2003 4:56 pm
Location: The TARDIS.

Post by Irania » Sun Jan 01, 2012 2:02 am

Re: The worst lag ever!

This has nothing to do with graphics. All three computers have been tested and all three have had the same results. The lag is strange however, we can see everything on the screen moving but our characters lag when nothing else does.

Posts: 1032
Joined: Thu Dec 24, 2009 4:44 pm

Post by Kyre » Sun Jan 01, 2012 2:06 am

Re: The worst lag ever!

Since the forum is also lagging at least for me, I am assuming some connection is down from overseas.

Posts: 1969
Joined: Fri Sep 26, 2003 4:56 pm
Location: The TARDIS.

Post by Irania » Sun Jan 01, 2012 2:07 am

Re: The worst lag ever!

Now that makes sense.

Posts: 430
Joined: Thu Sep 09, 2010 9:34 pm
Location: Places.

Post by Leon Demelii » Sun Jan 01, 2012 2:09 am

Re: The worst lag ever!

That's all I could think of :(

Posts: 631
Joined: Wed Jan 28, 2009 9:58 pm

Post by PurpleMonkeys » Sun Jan 01, 2012 7:03 am

Re: The worst lag ever!

I have Dialup. This is like.. normal for me.. :|

Posts: 430
Joined: Thu Sep 09, 2010 9:34 pm
Location: Places.

Post by Leon Demelii » Sun Jan 01, 2012 6:06 pm

Re: The worst lag ever!

Well it seems all better today >.>

Posts: 923
Joined: Thu Jul 21, 2011 3:56 am
Location: In time out, where else?

Post by Uhuru » Sun Jan 01, 2012 10:44 pm

Re: The worst lag ever!

Yeah, was horrible yesterday. Didn't even bother to log on. What a nightmare. Forums and everything.

Community Manager
Posts: 4171
Joined: Tue Sep 19, 2006 6:03 am
Location: A field of dandelions

Post by Achae Eanstray » Sun Jan 01, 2012 11:35 pm

Re: The worst lag ever!

I'm still lagging today occasionally but not as bad.

Return to “Support and Bugs / Hilfe und Fehlermeldungen”

cron
Powered by phpBB® Forum Software © phpBB Limited
Designed by ST Software.