cave lag/freezes

If you found a bug in Illarion or need help ask here. / Wenn Du einen Fehler in Illarion gefunden hast oder Hilfe benötigst, frage hier.

Moderators: Community Managers, Developers

Posts: 2429
Joined: Sun Aug 03, 2003 6:15 pm

Post by Athian » Wed Dec 07, 2011 8:59 pm

cave lag/freezes

Dunno why but suddenly i'm getting a lot of lag in cave area's and I'm wondering if anyone else is experiencing the same. Specifically the ogre mountains (i actually had a issue of my computer simply freezing while attempting to load up certain areas) and the a part of the sewer area under bane seems to give me the same trouble. I'm able to log out and back in though occasionally even when logging back in I'm unable to move and it takes a few attempts of pushing myself around before i can move again.

Not so bad in the ogre mountains but freezing next to those poisonous spiders :cry: is going to end badly one of these times. Anyone else having similar issues in these areas?

I should also say i don't experience this issue in most other caves

Zot

Posts: 1164
Joined: Thu Feb 04, 2010 2:16 pm
Location: Mount Zotmore

Post by Zot » Wed Dec 07, 2011 9:10 pm

Re: cave lag/freezes

I have the same problem, though mainly at the ogre-mountains.
I don't know the reason for this problem, but at last i can promise that this problem will be gone with the VBU, because i don't lag anywhere on the testsever. :D

Posts: 2429
Joined: Sun Aug 03, 2003 6:15 pm

Post by Athian » Wed Dec 07, 2011 9:32 pm

Re: cave lag/freezes

Zot wrote:I have the same problem, though mainly at the ogre-mountains.
I don't know the reason for this problem, but at last i can promise that this problem will be gone with the VBU, because i don't lag anywhere on the testsever. :D
It will be gone along with the ogre mountains ^^ but hey at least no more hilariously depressing falls to my death or near death off of it. thanks for the prompt reply, never used to ave the issue but good to know its not entirely my crumby computer.

Posts: 319
Joined: Mon May 11, 2009 11:38 am
Location: In between.

Post by Orioli » Mon Dec 12, 2011 10:29 am

Re: cave lag/freezes

I have always had that problem in ogre mountain caves. Esp around the wind Shrine. The more layers of rock the worse it gets.

Return to “Support and Bugs / Hilfe und Fehlermeldungen”

cron
Powered by phpBB® Forum Software © phpBB Limited
Designed by ST Software.